[trouble shooting]

Android requires compiler compliance level 5.0 or 6.0. Found '1.7' instead. Please use Android Tools > Fix Project Properties.


[Solution]

To do that, 2 options:

  1. right-click on your project and select "Android Tools -> Fix Project Properties" (if this din't work, try second option)
  2. right-click on your project and select "Properties -> Java Compiler", check "Enable project specific settings" and select 1.5 or 1.6 from "Compiler compliance settings" select box.


저작자 표시
신고

+ Recent posts

티스토리 툴바